Radeon RX5700 XT and AMD newest drivers

Post here if you are having problems with Links 2003. Please post in the Links Sports.NET forums if you're having problems with the tour.

Moderators: Bruce Bo, DavidCass

Radeon RX5700 XT and AMD newest drivers

Postby Medora01 on Sat May 30, 2020 4:02 pm

Everything works just fine until my player is on the tee and then my marker disappears and then the pixels on my golfer start to disappear until there is no golfer there at all and no ball tracer at all, as soon as I place my marker anywhere it disappears, has to be driver issue I would think ??
Medora01
 
Posts: 4
Joined: Sun May 27, 2007 2:18 pm

Re: Radeon RX5700 XT and AMD newest drivers

Postby Mississippi on Sat May 30, 2020 9:39 pm

I agree.... just roll them back, could have been a bad download during installation but newest drivers on older games sometimes just don't mix. I haven't upgraded to the new Ryzen AM4 series yet. I would wager that the rig that possesses the video card you mentioned is the most modern playing this game. You will have to be the teacher Medora01 and tell us what works when we eventually catch up if we live long enough lol.

A 8gb video card playing a game that recommended a 32mb card when released. We have come a long way in 20 years computer time.

Can i ask which chipset?
Mississippi
 
Posts: 757
Joined: Tue Nov 01, 2011 9:08 am

Re: Radeon RX5700 XT and AMD newest drivers

Postby GoBucks on Sun May 31, 2020 4:46 am

Medora01 wrote:Everything works just fine until my player is on the tee and then my marker disappears and then the pixels on my golfer start to disappear until there is no golfer there at all and no ball tracer at all, as soon as I place my marker anywhere it disappears, has to be driver issue I would think ??

Have you installed the Nvidia patch? It's not just for Nvidia cards.
No matter where you go, there you are.
GoBucks
 
Posts: 2034
Joined: Thu Jul 13, 2006 7:02 am
Location: Wichita,Kansas

Re: Radeon RX5700 XT and AMD newest drivers

Postby Medora01 on Sun May 31, 2020 6:33 am

I am running in the system an Asus Maximus Vi Hero motherboard Z87 Express chipset, with an Intel i7 4790k cpu, 16 Gigs of GSkill 2400 Mhz Ram, everything is running stock clocks.
I have tried running links with the Nvidia patch and without it and still get the same results, I have even input the the Rx 5700 xt ID into the Video.txt file. thought that might work, but I think its the driver issue, will try an older AMD driver and see what the results are there.
Medora01
 
Posts: 4
Joined: Sun May 27, 2007 2:18 pm

Re: Radeon RX5700 XT and AMD newest drivers

Postby Mississippi on Sun May 31, 2020 6:53 am

You also might want to check your 3d application settings, making sure anti-aliasing is set for application controlled and not morphological.
Mississippi
 
Posts: 757
Joined: Tue Nov 01, 2011 9:08 am

Re: Radeon RX5700 XT and AMD newest drivers

Postby Medora01 on Sun May 31, 2020 7:32 am

The problem has been corrected with the new release of the AMD video driver 20.5.1 May 27 2020, all is back to normal.
Many thanks for your input and Cheers !!!
Medora01
 
Posts: 4
Joined: Sun May 27, 2007 2:18 pm

Re: Radeon RX5700 XT and AMD newest drivers

Postby Wadsteckel on Sat Sep 05, 2020 8:05 pm

Hi,

New guy, first post. :lol:

Just bought a new PC with the AMD Ryzen 5 CPU, AMD Radeon RX 580 GPU, 16GB memory, 8GB VRAM. Didn't update any drivers after pulling it out of the box, and happy to see there are no issues (other than the 1680x1050 setting not being in the list, although the registry setting is set to that) when playing Links. Have version 20.4.2, but I do see that 20.8.3 is now out. I think I'll wait on getting it, since everything is working so far.

Regards,
-Ed S
Wadsteckel
 
Posts: 1
Joined: Sat Sep 05, 2020 5:38 pm

Re: Radeon RX5700 XT and AMD newest drivers

Postby Mississippi on Mon Sep 07, 2020 5:27 pm

Wadsteckel wrote:Hi,

New guy, first post. :lol:

Just bought a new PC with the AMD Ryzen 5 CPU, AMD Radeon RX 580 GPU, 16GB memory, 8GB VRAM. Didn't update any drivers after pulling it out of the box, and happy to see there are no issues (other than the 1680x1050 setting not being in the list, although the registry setting is set to that) when playing Links. Have version 20.4.2, but I do see that 20.8.3 is now out. I think I'll wait on getting it, since everything is working so far.

Regards,
-Ed S

You should let AMD auto-detect take care of that rig
Mississippi
 
Posts: 757
Joined: Tue Nov 01, 2011 9:08 am


Return to Links 2003 Technical Forum

Who is online

Users browsing this forum: Google [Bot] and 4 guests